更正:WordPress 曝重大漏洞请速升级

大家如果没有升为 WordPress 2.7,那么辐射鱼我的建议是尽快升级。Wordpress 能发现重大漏洞,可能引起遭受 DDoS 攻击。
昨天,Tuixy博客看到写了一篇 WordPress 2.7 出现重大漏洞(remv.php)公众号的文章:Hack Alert (remv.php) – Upgrade to WordPress 2.7

已经说了Wordpress 2.7没有这些漏洞,导致黑客组织会利用自己漏洞进行 DDo漏洞利用击。而且我的/wp-content/themes/ 下有这么好文件或:“remv.php” ,那你非常不幸已经中大奖了了!

什么是“remv.php” 呢?
这是一项名叫PHPremoteVie万多的文件,利用文件也能让任何人,在博客的云端服务器运行任何js文件,包括自由删除拉黑的文件,窃走开机密码,大概率会修改你的百度搜索代码,哎呀。

如果以后遇到怎么问题呢?
1.首先登陆ftp先删除的文件;
2.查再看一下你的Wordpress下一切的文件,如果没有的话被修改,一般看下ftp和通知的文件修改就能快速,特别看下模板,那是会被下新冠肺炎病毒地方;
3.建议重启设备下Wordpress,除非你必须做好异地备份哦;
4.另外如果你都用了服务器空间,建议时间和精力把别的站也查查,当心点;
5.个人建议修改下相关密码,这点同时注意下;
6.把它们选购的插件都检查下,有中文版的都升级下。

令人遗憾的是,中文博客还没有中彩的意见。Wopuome平台将继续关注此事,我们需要能够及时报告此漏洞的阶段性成果!!!

声明 本站上的部份代码及教程来源于互联网,仅供网友学习交流,若您喜欢本文可附上原文链接随意转载。无意侵害您的权益,请发送邮件至 柒主题 或点击右侧 私信:站长 反馈,我们将尽快处理。

给TA打赏
共{{data.count}}人
人已打赏
0 条回复 A文章作者 M管理员
    暂无讨论,说说你的看法吧
个人中心
购物车
优惠劵
今日签到
有新私信 私信列表
搜索